Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Притти
12.05.2023 18:28 •
Информатика
Решить с паскаля. 1.-выбрать наибольшее из двух чисел 2.-найти сумму кубов чисел от 1 до 100 заранее : з
Показать ответ
Ответ:
фракталы
20.06.2020 23:07
1)
var i, a: integer;
begin
readln(i, a);
if (i < a) then writeln(i, ' < ', a)
else if (i = a) then writeln(i, ' = ', a)
else writeln(i, ' > ', a);
end.
2)
var i, a: integer;
begin
for i := 1 to 100 do
a := a + i*i*i;
writeln(a);
end.
Удачи тебе :3
0,0
(0 оценок)
Популярные вопросы: Информатика
Nadachansky
25.02.2023 23:13
(код программы на яп паскаль): пройдет ли колобок с талией l в квадратное окно со стороной а. все исходные данные вводятся с клавиатуры....
butterflygirl1
14.04.2021 08:39
Здравствуйте мне с информатикой нужно ответить на 2 вопроса. 2. Базы данных (БД) – это один или несколько файлов данных, предназначенных для , и больших объемов взаимосвязанной...
лунтик56
20.03.2023 04:54
Решите как можно быстрее ...
Ivanlabur
01.12.2020 19:03
Дано слово кораблик. таня решила составлять новые 6-буквенные слова из букв этого слова по следующим правилам: 1) слово начинается с согласной буквы; 2) согласные и гласные...
yanaskazka777
01.12.2020 19:03
Дан двумерный массив h{6x3}.заполнить его целыми случайными числами из диапазона(67,215).вывести его на экран в форме таблицы.найти сумму максимального и минимального элементов...
AlexandraFox13
01.04.2021 23:40
Что означает клавиша home информатика...
Malishok12345
15.04.2020 13:04
(№ 1089) В одной из кодировок каждый символ кодируется 8 битами. Вова написал текст (в нём нет лишних пробелов): «Белка, сурок, слон, медведь, газель, ягуар, крокодил, аллигатор...
скрытник
15.04.2020 13:04
напишите программу на языке паскаль, чтобы там получался светофор (не мигающий, но цветной)...
Маша07122005
25.02.2020 00:54
Как кодирование информации соотносится с ошибками, возникающими в кодах? Почему это происходит и как этому противостоять ответить ))) Эта спец. дисциплина в колледже называется...
arkadyhmp074l6
19.03.2023 10:39
6-7 предлодений на тему скоро новый год с прилагательными в превосходной степени...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i, a: integer;
begin
readln(i, a);
if (i < a) then writeln(i, ' < ', a)
else if (i = a) then writeln(i, ' = ', a)
else writeln(i, ' > ', a);
end.
2)
var i, a: integer;
begin
for i := 1 to 100 do
a := a + i*i*i;
writeln(a);
end.
Удачи тебе :3