Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Nadachansky
25.02.2023 23:13 •
Информатика
(код программы на яп паскаль): пройдет ли колобок с талией l в квадратное окно со стороной а. все исходные данные вводятся с клавиатуры.
Показать ответ
Ответ:
Ffgfgdcbgdf
04.10.2020 08:44
// PascalABC.NET 3.2, сборка 1325 от 19.10.2016
var
L,A:real;
begin
Writeln('Введите размер талии и длину стороны окна: ');
Read(L,A);
if L<Pi*A then Writeln('Пройдет')
else Writeln('не пройдет')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
jessicagallagher
18.07.2022 04:45
Около школы выкапывают 4 грядки прямоугольной формы. Первая грядка представляет собой квадрат со стороной 25 метр(-ов, -а).Вторая грядка имеет форму прямоугольника,...
Вадім2006
06.07.2020 10:19
Cоставить программу для решения квадратного уравнения ax^2+bx+c=0...
yagunovaliza
20.05.2023 08:29
Склавиатуры вводятся числа пока их сумма меньше 300. найти произведение отрицательных чисел делящихся на 3...
marybyl86
14.06.2021 17:28
1. дан двумерный целочисленный массив. 2. размерность массива задается пользователем. 3. случайные числа генерируются из промежутка (-m, m) 4. m задается пользователем....
КАЗ777
14.06.2021 17:28
Переведите десятичное число 9233 в двоичное, восьмеричное и шестнадцатеричное. для проверки правильности перевода числа, выполните обратную операцию, т.е. пе-реведите...
fac7
12.07.2022 06:57
Сколько мощности в одном символе 128 - символьного алфавита...
малый7
22.07.2021 12:28
Составить программу с оператором case , которая определяет день недели(пн(1)...вс(7)), всего дней 366...
Oleg2156
08.12.2021 00:59
Яка послідовність оцифрування звуку? Які пристрої при цьому використовують...
shluhiNovokrai
31.05.2021 04:22
С какими из перечисленных веществ реагируют цинк: O2, HCI, FeSO4, MgS, Ca(OH)2,S, H2O. Составьте уравнения соответствующих реакций:...
Марина19r
31.05.2021 04:22
дополни предложение выбрав правильный ответ из рассказывающий лося списка Мерой взаимодействия тел является...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// PascalABC.NET 3.2, сборка 1325 от 19.10.2016
var
L,A:real;
begin
Writeln('Введите размер талии и длину стороны окна: ');
Read(L,A);
if L<Pi*A then Writeln('Пройдет')
else Writeln('не пройдет')
end.