В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Superpuper228911
Superpuper228911
26.12.2021 07:52 •  Информатика

Решить паскаль. составить программу вычисляющую значение выражения y=ctg(4x+15)-x2. значение х изменяется от -3 до 3 с шагом 0,5.

Показать ответ
Ответ:
zejnabnasibova
zejnabnasibova
08.07.2020 06:55
ПаскальАВС.НЕТ

var x,y:real;
begin
x:=-3;
writeln('x':2,'y':10);
repeat
  y:=1/tan(4*x+15)-x*x;
  x:=x+0.5;
  writeln(x:4,y:10:3);
  until x>3;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота