В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
gendzhimir
gendzhimir
04.12.2020 10:58 •  Информатика

Решить.написать программу которая вычислит сумму первых n членов ряда 1 5 9 13.количество суммируемых членов задается во время работы программы.

Показать ответ
Ответ:
соня1583
соня1583
09.10.2020 19:19

var

a,b,c,d:integer;

begin

read(a);

c:=1;

for b:=1 to a do begin

d:=c+d;

c:=c+4;

end;

writeln(d);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота