В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
MRSAVVA
MRSAVVA
30.08.2020 10:07 •  Информатика

Цикл с параметром. написать программу и построить к ней блок схему. u=3+5+7+9++(2n+1)

Показать ответ
Ответ:
Rexis808
Rexis808
12.07.2020 06:47
Паскаль

var
i,n,u:Integer;
Begin
Read(n);
for i:=1 to n do
 begin
  u:=u+2*i+1;
 end;
 Writeln(u);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота