Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
999997675656
03.05.2023 00:07 •
Информатика
Решить! ! на паскале найти значение y y ={ sin^2 x+2 если x < 0 корень из х + корень х^2+1 если x> =0
Показать ответ
Ответ:
Eldhei
03.10.2020 06:29
Program advb;
Var
y,x:real;
Begin
Write('x= ');
Readln(x);
if x<0 then
y:=sqr(sin(x))+2
else y:=sqrt(x)+sqrt(x*x+1);
Writeln('y= ',y);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
pushkinaksenya
24.12.2020 19:14
Даны числа а1,.определить сумму их квадратов. по. паскалю...
Viktoria1289
24.12.2020 19:14
Какое количество страниц (в тысячах) будет найдено по запросу зубр | тур?...
мариэтта3027
21.08.2021 00:19
Составить программу для проверки утверждения: «Результатами вычислений по формуле х2 + х + 17 при 0 больше или равно х больше или равно 15 являются простые числа». Все результаты...
marinavolgina
24.12.2022 08:55
Определи правильный ответ. Ира, работая над проектом, создала на флешке следующие файлы: C:\Pусский\Задания\Карточка.bmp C:\Биология\Бактерии\Палочковидные.doc C:\Музыка\Копозиторы\Моцарт.bmp...
ELINA98736
02.10.2020 18:58
1.Дан массив из 8 элементов. Элементы вводятся с клавиатуры. Найти произведение четных элементов массива (четный элемент-если его номер делится на 2 с остатком 0) 2.Дан массив из...
PSV23
13.03.2023 01:55
Последовательность фибоначчи определяется следующим образом: первые два члена последовательности равны 1,а каждый следующий равен сумме двух предыдущих.то есть числами фибоначчи...
elenak22
21.01.2022 09:14
Решить на c++. последовательность из нулей и единиц четной длины назовем справедливой, если на четных местах этой последовательности столько же единиц, сколько на нечетных. например,...
afkds
23.05.2020 13:25
Для обработки цифровых фотографий и отсканированных изображений наилучшим средством является?...
lenya013
11.12.2021 14:16
Чертёжнику был дан для исполнения следующий алгоритм: Повтори 4 раз Сместиться на ( −10 , −9 ) Сместиться на (9,10) Сместиться на ( −3 ,0) конец На какую одну команду можно заменить...
омега75
11.04.2020 15:46
Сказуемое - есть неограниченный властитель, царь предложения. Как пишется?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
y,x:real;
Begin
Write('x= ');
Readln(x);
if x<0 then
y:=sqr(sin(x))+2
else y:=sqrt(x)+sqrt(x*x+1);
Writeln('y= ',y);
End.