Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ЦУКПРОЛ
30.10.2022 13:02 •
Информатика
Разработать алгоритм и программу поиска в одномерном массиве минимального и максимального числа. на экран выдать исходный массив, значения и индексы всех чисел, равных максимальному и минимальному элементам массива.
Показать ответ
Ответ:
Mashannjjj
04.10.2020 14:29
Int arr[size];
int min = arr[0];
int max = arr[0];
for(int I = 0; I < size; I++){
if (arr[I] > max){
max = arr[i];
}
if (arr[I] < min){
min = arr[i];
}
}
остальное сам
0,0
(0 оценок)
Популярные вопросы: Информатика
Fissadi
24.06.2022 10:37
Для фотографии класса 24 ученика решили расставить в три ряда по 8 человек. Причём в первом и втором ряду должны были находиться только ребята в школьной форме. Но получилось...
ЛимАнель
14.01.2021 21:31
Служебное слово type в программе на языке Pascal фиксирует начало раздела программы, содержащего:...
gulitenko
30.03.2020 02:16
3. Matematik model deb nimaga aytiladi?A) O rganilayotgan sub ektni matematik formula yoki algoritm ko rinishidaifodalangan xarakteristikalari orasidagi funktsional bog lanishiga...
beliy112329
30.03.2020 02:16
сделать что нужно написать в пустые клетки СДЕЛАТЬ задание сделать что нужно написать в пустые клетки СДЕЛАТЬ задание сделать что нужно написать в пустые клетки СДЕЛАТЬ задание...
Sasha13353747
13.03.2023 05:59
Доброго дня! Нужны совершенно точные ответы на данные во Очень надо без ошибок. 1. Какой уровень детализации вычислительной машины называется уровнем общей архитектуры? а);...
mrcoblov
24.09.2022 11:20
В program n_18 перед циклом добавьте n:=1; program n_18; var n, k1, k2: integer; begin k1:=0; k2:=0; n:=1; while n 0 do begin writeln (‘Введите целое число ’); read (n); if...
nikolaivanov11
27.01.2021 02:48
Определите значение переменной c после выполнения следующего фрагмента программы:a = -5b = 14b = b + a*2if a b then c = a + belse c = b – aПОЛНОЕ РЕШЕНИЕ!...
zahar64
20.08.2022 15:44
Написать программу на языке СИ, а именно подсказать как нужно преобразовать массив в другие числа. Первая часть программы имеется. Задание: Написать программу, которая сжимает...
picpic1
09.09.2020 18:59
Сделайте квадрат в скретче ! практическая!...
Опа111прпрррр
01.09.2021 20:01
Выбери правильную запись оператора для разветляющегося алгоритма...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int min = arr[0];
int max = arr[0];
for(int I = 0; I < size; I++){
if (arr[I] > max){
max = arr[i];
}
if (arr[I] < min){
min = arr[i];
}
}
остальное сам