В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Элис6666666666
Элис6666666666
13.12.2021 19:31 •  Информатика

[Python]Разработать алгоритм и программу решения следующей задачи. Найдите максимальное значение функции y=Cosx/Sinx на отрезке [a,b] с шагом h.

Показать ответ
Ответ:
umka2345
umka2345
15.12.2020 15:02

import math

a,b,h = int(input()),int(input()),int(input())

maxx = 0

for x in (a,b+1,h):

   y = math.cos(x)/math.sin(x)

   maxx = max(maxx,y)

print(maxx)

Объяснение:


[Python]Разработать алгоритм и программу решения следующей задачи. Найдите максимальное значение фун
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота