В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ева518
ева518
07.01.2021 02:10 •  Информатика

PYTHON! Определите номер самого большого из N чисел.

Если есть несколько чисел максимального размера - выведите номер последнего из них.

Формат входных данных

С клавиатуры вводится 0 < N ≤ 1000

Далее N целых положительных чисел ≤ 10000. (Каждое в отдельной строке)

Формат выходных данных

Одно число - ответ.

входные данные выходные данные

4 3

78

36

85

6

Показать ответ
Ответ:
otere
otere
19.04.2021 20:20

n = int(input())

max_elem = 0

index = 0

for i in range(n):

   x = int(input())

   if(x >= max_elem):

       max_elem = x

       index = i + 1

print(index)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота