В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
demianchik
demianchik
31.01.2021 06:52 •  Информатика

Составить блок-схему и написать программу для следующей : даны 3 действительных числа. выбрать те из них,которые принадлежат отрезку [1,3] .

Показать ответ
Ответ:
drobovikzena
drobovikzena
17.06.2020 06:15

uses crt;
var a,b,c:real;
begin
clrscr;
write('a=');read(a);
write('b=');read(b);
write('c=');read(c);
write('pinadlejat:');
if (a>=1) and (a<=3) then write(a);
if (b>=1) and (b<=3) then write(b);
if (c>=1) and (c<=3) then write(c);
end.

---

{без массива, ручной ввод}


Составить блок-схему и написать программу для следующей : даны 3 действительных числа. выбрать те из
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота