В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Kamilla1351
Kamilla1351
27.06.2020 16:39 •  Информатика

Python Напишите программу, которая вводит натуральное число N и находит сумму всех натураль-ных чисел от 1 до N. Используйте сначала цикл с условием, а потом – цикл с переменной.

Показать ответ
Ответ:
arinamal1
arinamal1
22.06.2021 13:45

a = 0

n = int(input())

for i in range(n):

   c = int(input())

   a = a+c

print(a)

Объяснение:

У меня все работает

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота