В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
каринка191
каринка191
03.09.2021 17:45 •  Информатика

(python) Напишите программу, которая печатает Yes, если вводятся строки уes или YES или Yes, в других случаях печатает No. Входные данные:
yes
YES
definitely
Выходные данные:
Yes
Yes
No

Показать ответ
Ответ:
zoobbicom
zoobbicom
08.02.2022 22:00

#include<bits/stdc++.h>

using namespace std;

#define int long long

void solve(){

string str;

cin >> str;

if(str=="yes"||str=="Yes"||str=="YES")

 cout << "Yes\n";

else

 cout << "No\n";

}

main(){

cin.tie(0);

cout.tie(0);

ios_base::sync_with_stdio(0);

int n = 1;

//cin >> n;

while(n--){

 solve();

}

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота