Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Bow9718
20.08.2020 06:03 •
Информатика
Программисту необходимо написать программу набирающий сотрудников к предприятию. возраст должен быть с 25 до 40 лет, стаж более 5 лет. если эти условия выполняются сотрудник подходит к работе, иначе нет.
Показать ответ
Ответ:
katesgo
07.10.2020 00:57
#include
using namespace std;
int main()
{
int a,b;
cout << "Введите ваш возраст...";
cin >> a;
cout << "Введите ваш стаж работы...";
cin >> b;
if (a>=25 && a<=40 && b>=5;)
{
cout << "Поздравляю, Вы подходите!";
}
Else
cout << "Извините, вы нам не подходите!";
Return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
2312YQw
01.06.2020 08:57
Какие имена файлов составлены верно? выберите один из 5 вариантов ответа: 1) «пример».dос2) doc.? пример3) пример: dоc4) пример.пример.dоc 5) *пример*.dоc1. какие файлы могут...
Айlosss
01.06.2020 08:57
Что может являться аргументом функции в ms excel...
dimasgym
17.04.2021 03:39
Паскаль написать код. дан целочисленный массив из 30 элементов. элементы массива могут принимать целые значения от 1 до 60 вывести массив. затем найти и вывести мин.значение...
gayratjonxaxa
11.05.2021 17:49
Нужно ответить 2, 3 и при необходимости 6. все, что галочкой помечено - те примеры, которые нужно решить....
Anuffka
14.07.2020 07:18
Cкладіть алгоритми за зразками відповідно сьогоднішній погоді...
ранго1
09.11.2021 05:43
Пользователь вводит количество чисел, а затем и сами целые числа(чисел больше 5). Найти произведение последних четырёх введённых чисел. Записать решение на любом языке программирования,...
anyakosilo33
28.12.2021 13:42
указать разряды союзов в этих предложениях. 1)Путь туристов был труден,зато вёл к намеченной цели. 2) Спектакль многим понравился,меня он тоже заинтересовал. 3)Что бы такое...
RitkaRita
24.06.2022 11:20
Сколько частей в «Реквиеме» Д.Кабалевского...
АгентК
24.06.2022 11:20
Найди значение выражения (За + 2)^2— (За — 2)^2 при а = -0,5...
svetakovalenko4
24.06.2022 11:20
Что заставлялорусских князей писать завещание перед поездкой в Орду ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
int a,b;
cout << "Введите ваш возраст...";
cin >> a;
cout << "Введите ваш стаж работы...";
cin >> b;
if (a>=25 && a<=40 && b>=5;)
{
cout << "Поздравляю, Вы подходите!";
}
Else
cout << "Извините, вы нам не подходите!";
Return 0;
}