В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
roldugina78
roldugina78
01.02.2023 02:21 •  Информатика

Программирование на Python ТЕМА: Работаем с циклами

Напишите программу, которая будет выводить только
нечетные числа в интервале от 11 до 29. Используйте цикл
while для решения данной задачи

Показать ответ
Ответ:
ksktys
ksktys
09.02.2021 12:46

x = 11

while x <= 29:

   print(x)

   x += 2

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота