Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Pavel1810
16.07.2020 00:39 •
Информатика
Программа, которая после введенного с клавиатуры числа ( в диапазоне от 1 до 999 ), обозначающее денежную единицу, дописывает слово "рубль"
Показать ответ
Ответ:
jojo31
27.05.2020 15:14
программа для pascal:
программа для pascal:
program rybl;
var i : integer;
begin
read(i);
writeln(i,'rybl');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
12654321ььь
19.01.2020 09:16
Напишите программу, которая вводит возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом год года или лет . например 21 год 22 года...
helpme148
29.03.2020 14:34
Число 1110=1011 в шестнадцати разрядах будет записано следующим образом:&...
CoolGirl78
31.03.2020 14:21
Что такое разрядность адреса и чем или кем она определяется....
dimakovelko
05.11.2020 19:00
Интепритировать в Python 3 begin var n := ReadlnInteger; var a := ReadArrInteger(n); var (m, i) := ReadInteger2; a := a?[:i - 1] + Arr(m) + a?[i - 1:]; a.Printend....
timoxaept
28.03.2020 17:21
На трёх путях сортировочной станции стоят вагоны с абрикосами (А), бананами (Б) и вишней (В) так, как это показано на рисунке. Машинист тепловоза (Т) может за один...
Misha91111
28.12.2021 17:02
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. Программа получает на вход количество чисел в последовательности,...
окрвовлвлк
25.02.2021 07:51
(python turtle) Напишите программу с функций def, которая рисует триквадрата разных цветов, как на этом изображении (размер «квадрата»неважен, только форма и любые...
SAVITAR75657
26.08.2022 00:22
Составьте программу по убыванию элементов каждого столбца двумерного массива c[1.5, 1..6]. массив заполнен случайными целыми числами от -20 до 20 решить в paskalabc...
annymayy0
05.02.2023 05:09
Логическое выражение 8 класс!...
anechka50
29.11.2021 09:42
Описать функцию rootcount(a, b, c) целого типа, определяющую количество корней квадратного уравнения ax2 + bx + c = 0 (a, b, c — вещественные параметры, a ≠ 0)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
программа для pascal:
программа для pascal:
program rybl;
var i : integer;
begin
read(i);
writeln(i,'rybl');
end.