Напишите программу, которая вводит возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом "год" "года" или "лет". например "21 год" "22 года" "25 лет"
Program years; year:integer; begin readln(year); if(year >0) and(year<=120) then begin if(year mod 10 =0)or(year mod 10 >=5) then writeln(year, ' лет ') else if(year mod 10 =1)then writeln(year, ' год ') else writeln(year, ' года '); end; end.
year:integer;
begin
readln(year);
if(year >0) and(year<=120) then begin
if(year mod 10 =0)or(year mod 10 >=5) then writeln(year, ' лет ')
else if(year mod 10 =1)then writeln(year, ' год ')
else writeln(year, ' года ');
end;
end.