Приветик решить задачу, код на Pascal) :з Текстовый файл 24-s1.txt состоит не более чем из 106 заглавных латинских букв (A..Z). Текст разбит на строки различной длины. Определите количество строк, в которых комбинация YZ встречается больше одного раза.
{Выводит узор из 100 произвольно размещенных окружностей произвольного
радиуса и цвета}
uses Graph;
var
grDriver:integer;
grMode: integer;
grPath:string;
ErrCode:integer;
x,y,r: integer; ( координаты центра и радиус окружности }
i: integer;
begin
grDriver:=VGA;
grMode:=VGAHi;
grPath:=' ';
InitGraph (grDriver,grMode,grPath);
ErrCode:=GraphResult;
if ErrCode <> grOk then
begin
writeln ('Ошибка инициализации графического режима.1);
writeln ('Для завершения работы нажмите <Enter>');
readln;
Halt(l);
end;
Randomize;
for i:=l to 100 do
begin
x:=Random(640);
y:=Random(480);
r:=Random(240);
Setcolor(Random(16));
Circle(x,y,r);
end;
readin;
end.
Компьютер- Электронно-вычислительная машина
Файл- Специально организованная структура данных, распознаваемая компьютером как единое целое
Колонка – группа излучателей, расположенных линейно (чаще всего вертикально).
Компью́терная мышь — координатное устройство для управления курсором и отдачи различных команд компьютеру
Принтер- Печатающее устройство, подключаемое к компьютеру.