Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kakoieshonik
10.06.2022 21:56 •
Информатика
Составить программу которая вычисляет сумму первых 161 натуральных чисел (параметром цикла является переменная j,а сумма хранится в переменной m)
Показать ответ
Ответ:
Makc134
07.10.2020 20:39
Var
j,m:integer;
begin
m:=0;
for j:=1 to 161 do m:=m+j;
Writeln(m)
end.
Результат
13041
0,0
(0 оценок)
Популярные вопросы: Информатика
adelina121212
21.06.2021 11:20
В графе есть вершины A, B, C, D и дуги AB, BC, BD, CA,CB, DA, DC. Какую дугу можно убрать, не разомкнув при этом ни одного цикла? Запишите в поле для ответа, например, АВ...
Pantiik
18.07.2021 14:15
Кто напишет не по теме кину жалобу 10 класс...
nightlovell15
14.03.2022 05:08
Разработать, ввести в эвм и отладить программу для расчѐта количества гектаров, которое нужно убрать каждой из 2-x студенческих групп, если известна общая площадь поля и количество...
Евабе
09.03.2021 10:18
ИФНОРМАТИКА 8 КЛАСС вот ссылка https://onlinetestpad.com/hmqr75y7kr2h4ответы отправьте на почту [email protected] если все хорошо то оплачу деньгами. ...
suv1612
09.12.2020 08:24
Задание N 1 (Выполняем тест) Что такое сноска? А) Это гипертекст вне использованный при написании статьи, или коментарий. источник информации, основного текста на В) Это ссылка...
ученый2222
14.07.2020 00:38
Оқушылар интернеттен алынган ақпараттың авторын таба алмады. құжаттың көшірме еместігін дәлелдеу әрекетің көрсетіңіз....
konstantin1959
15.02.2021 13:11
Вкакой природного зоне обитают корова овца верблюд и северный олень...
nikita125328
15.02.2021 13:11
)скажите начальную форму глагола сделать...
Anna282005u
15.02.2021 13:11
Рабочий поднимает на третий этаж (высота 10м) тело массой 15 кг.на сколько увеличивается при этом потенциальная энергия системы «тело-земля»?...
Msirinaaa
15.02.2021 13:11
Замени первый твердый согласный звук на мягкий согласный в слогах ма до зэ му ты...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
j,m:integer;
begin
m:=0;
for j:=1 to 161 do m:=m+j;
Writeln(m)
end.
Результат
13041