Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
шегп
19.10.2021 12:18 •
Информатика
Пользователь вводит две строки, а программа объединяет их , чередуя символы. например: даны: qwerty abcd результат: qawbecrdty
Показать ответ
Ответ:
kuzmin06
23.06.2020 19:15
Var s1,s2,r:string; i:integer;
begin
read(s1,s2);
r:='';
if length(s1)>length(s2) then for i:=1 to length(s1) do r:=r+s1[i]+s2[i]
else for i:=1 to length(s2) do r:=r+s1[i]+s2[i];
write(r)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
123дудочка123
15.03.2023 07:31
Информатика. перевод чисел 98,64,30. и с проверкой! (желательно сфотографировать)...
креореглеонл
13.04.2022 12:17
Заполните таблицу, в каждой строке которой одно и то же число должно быть записано в системах счисления с основаниями 2,8, 10 ,16. основание2 основание8 основание10 основание16...
lubas143
14.03.2023 14:22
Составить программу для выполнения суммы значений элементов массива a(n) не имеющие чётные индексы и произведение элементов этого массива. на паскале и без рандома....
Алена173
27.12.2020 09:36
Нужно составить программу в паскаль по этим формулам: корень y+x=z 2a+3c=m p^2=c если a b, то , иначе p^2=z x-3/x^2-2x+5...
arinasinger
01.12.2021 21:50
Напишите программу.Требуется ввести 4 числа (положительных и отрицательных) определить среди них максимальное.(Это через Паскаль...
kymbatbadagulovа
05.10.2021 00:23
Внекотором каталоге хранится файл .txt. в этом каталоге создали подкаталог с именем 7_class и переместили в него файл .txt. после чего полное имя файла стало d: .txt. каково полное...
ала213
06.06.2023 02:10
Напиши типы циклического алгоритма дай характеристику каждому типу...
superasmik2018
06.06.2020 06:11
Даны запросы к поисковому серверу 1) бульдог & колли & уход 2) бульдог & колли 3) колли 4) колли | корм представьте результаты этих запросов графически с кругов эйлера....
olhkasianchuk
29.07.2020 12:37
С++ записать алгоритм определения судейской оценки на спортивных соревнованиях. необходимо из n выставленных оценок отбросить минимальную и максимальную и усреднить оставшиеся...
straer122122
18.06.2021 06:58
ответить: 1.какого вида формы не существуют? а)ленточный б)выровненный в)в столбец г)табличный 2.укажите какого из перечисленных понятий не существует в базе данных? а)таблица...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(s1,s2);
r:='';
if length(s1)>length(s2) then for i:=1 to length(s1) do r:=r+s1[i]+s2[i]
else for i:=1 to length(s2) do r:=r+s1[i]+s2[i];
write(r)
end.