Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
08077987979
12.09.2020 19:25 •
Информатика
По информатике,нужно на паскале! дано 2 целых числа а и b.написать слово "делится",если a/b без остатка,в противном случае написать "не делится".
Показать ответ
Ответ:
222111ALEXA111222
03.10.2020 07:59
Var
a, b: integer;
begin
readln(a, b);
If a mod b <> 0 then
writeln('Не делится')
else
writeln('Делится');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ШахлаАлыева2007717
19.07.2022 02:46
Вреляционной базе данных информация организована в виде 1)дерева 2) прямоугольной таблицы 3)файла 4)сети 5)иерархической структуры...
ssmolden
15.02.2023 02:27
с инфой. Дайте развёрнутые ответы. Надо сделать первое и второе...
Мальвина1111112
11.05.2023 09:23
77. в сети интернет найдите информацию о современных инфор- мационных носителях и заполните таблицу: информационный носитель информационная ёмкость жёсткий диск...
bos002
05.11.2021 21:15
Решите если не сложно! с развернутым ответом. выполните сложение, вычитание, умножение и деление двоичных чисел ....
878v878
17.08.2021 20:55
Какое число будет выведено на экран после выполнения этого фрагмента программы? write(1);for i:=5 downto 1 do write(i);...
3lJouKpolJouk
15.09.2021 11:51
НАПИШИТЕ ПРОГРАММУ ДЛЯ C++ ДЛЯ НОВИЧКА Пирожок в столовой стоит A рублей и B копеек. Определите, сколько рублей и копеек нужно заплатить за N пирожков.Формат входных...
lewa0131
25.12.2020 03:56
НАПИШИТЕ ПРОГРАММУ ДЛЯ C++ ДЛЯ НОВИЧКА Пирожок в столовой стоит A рублей и B копеек. Определите, сколько рублей и копеек нужно заплатить за N пирожков.Формат входных...
lizamankova94
06.02.2021 06:28
(Phython)Ввести строку через пробел, но чтобы функция len() работала....
dezlautekp0147d
20.05.2020 09:27
Составьте программу, которая запрашивает показания температуры t и рисует снежинку, если t =0, или солнышко, если t 0....
zizigi
13.09.2021 22:04
Дана фун.f(x)=е^sin2x.найти 1 и 2 производ.вычислить значения этих производ. в заданной точке xо=0.найти уравн касат. и нормали точке хо=0....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a, b: integer;
begin
readln(a, b);
If a mod b <> 0 then
writeln('Не делится')
else
writeln('Делится');
end.