В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lewa0131
lewa0131
25.12.2020 03:56 •  Информатика

НАПИШИТЕ ПРОГРАММУ ДЛЯ C++ ДЛЯ НОВИЧКА Пирожок в столовой стоит A рублей и B копеек. Определите, сколько рублей и копеек нужно заплатить за N пирожков.

Формат входных данных

Программа получает на вход три числа: A, B, N - целые, положительные, не превышают 10000.

Формат выходных данных

Программа должна вывести два числа через пробел: стоимость покупки в рублях и копейках. ​

Показать ответ
Ответ:
vtkmlth
vtkmlth
11.12.2020 23:14

Объяснение:

include <iostream>

using namespace std;

int main() {

int a, b, n;

cin >> a >> b >> n;

cout << a*n + b*n/100 << ' ' << b*n%100;

return 0;

}

0,0(0 оценок)
Ответ:
skubelinavika
skubelinavika
11.12.2020 23:14

#include <iostream>

using namespace std;

int main() {

int A, B, N;

cin >> A >> B >> N;

cout << A * N + B * N / 100 << " " << B * N % 100;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота