В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
тупой810
тупой810
02.02.2021 10:13 •  Информатика

Питон Напишите программу, которая создает массив А со значениями: 1, 4, 9, 16, ...121

Для вывода используйте команду печати массива print(A)

Показать ответ
Ответ:
астра1603
астра1603
20.01.2021 19:10

Объяснение:

squares = [i ** 2 for i in range(1, 12)]

print(squares)

или же:

squares = []

for i in range(1, 12):

    squares.append(i ** 2)

print(squares)

0,0(0 оценок)
Ответ:
ByGaTiVlAdLeN
ByGaTiVlAdLeN
20.01.2021 19:10

A = [_ ** 2 for _ in range(1,12)]

print(A)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота