В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vladmasWwr
vladmasWwr
16.02.2023 02:24 •  Информатика

Письменно в тетради напишите программу (язык программирования Паскаль) для решения уравнения: х=7b-3

Показать ответ
Ответ:
nvel1999
nvel1999
23.02.2021 16:52

program name1;

var x,b:real;

begin

 writeln('Введите b');

 readln(b);

 x:=(7*b-3);

 writeln('x=',x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота