В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Maks818383
Maks818383
20.06.2021 15:16 •  Информатика

Паскаль. составьте программу, выводящую на экран таблицу умножения чисел от 1 до 9.

Показать ответ
Ответ:
6vyvu
6vyvu
02.10.2020 03:51

var

   i, j: integer;

begin

   for i := 1 to 9 do  

   begin

       for j := 1 to 9 do

           Write((i * j):4);  

       WriteLn;

   end;

end.

0,0(0 оценок)
Ответ:
фриск12345
фриск12345
02.10.2020 03:51

Программа вывода на экран таблицы умножения чисел от 1 до 9

var

   i, j: Integer;

begin

   for i :=1 to 9 do  

   for j :=1 to 9 do

   begin

       WriteLn (i, 'х', j, '=', i * j);  

       if j = 9 then

       WriteLn;

   end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота