В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
chicheviup00zou
chicheviup00zou
07.10.2020 22:57 •  Информатика

написать программу которая выводит эту последовательность "7 14 21 28 35 42 49 56 63 70 77 84 91 98" , используя цикл while

Показать ответ
Ответ:
ivchencov767
ivchencov767
14.05.2021 15:40

x = 7

while x <= 98:

   print(x,end=" ")

   x += 7

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота