Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
a12efefsd
14.03.2023 20:56 •
Информатика
Паскаль. составьте блок схему и программы для нахождения суммы всех натуральных двузначных чисел кратных 10
Показать ответ
Ответ:
daudovam17
08.10.2020 12:21
Программа:
var x,i,sum:integer;beginx:=10;sum:=0;for i:=1 to 90 do //90 двухзначных чисел всего begin if x mod 10 = 0 then begin sum:=sum+x; end; x:=x+1; end; writeln(sum);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hayatuzun00
30.07.2021 01:19
Идите примеры пошаговых описаний действий человека...
wwwraisakravets
13.06.2020 15:27
А) всли вы собираетесь провести выходной день на природе, то что будет своевременной информацией для вас:...
nastu41
02.05.2020 03:40
решить, очень Сделайте...
ANNA040506
12.02.2021 03:01
Нужно описать значения вс слов (Турбо паскаль) Exports- External- Far- File- For- Forward- Function- Goto- If- Implementation- In- Index- Inherited- Inline- Interrupt-...
barnyrossa
31.05.2020 14:44
напишите программу, которая анализирует число и определяет положительное оно или отрицательное. число вводится с клавиатуры...
настя7387
14.01.2020 05:23
1. Запишите одно из главных требований к реляционной БД (помимо того, что реляционная БД должна состоять из таблиц). 2. Что должно быть построено для явного указания...
lozinskayaeliz
16.09.2022 08:06
Чем различаются значение синонимов азбука-алфавит, мёрзнуть-, грустить-горевать, врач-доктор, дорогой-драгоценный, любить-обожать, везде-всюду....
KarinaRihter
16.09.2022 08:06
Саша купил в магазине 20 тетрадей,2 альбома для рисования,авторучку за 6 рублей,несколько карандашей по 60 копеек и несколько обложки для книг по 1 рублю 20 копеек.продавец...
21062017
16.09.2022 08:06
Вычисли 13 часть числа 240. 15 часть числа 2000 сотую часть числа 78300...
laisysergant2002
16.09.2022 08:06
Составьте, , предложения с фразами: делать доклад, делать успехи, зарабатывать деньги, подружится, шуметь, принять решение, сделать ошибку, делать кому-то одолжение,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x,i,sum:integer;beginx:=10;sum:=0;for i:=1 to 90 do //90 двухзначных чисел всего begin if x mod 10 = 0 then begin sum:=sum+x; end; x:=x+1; end; writeln(sum);end.