Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
holoyf
24.02.2020 11:06 •
Информатика
Pascal дана строка в которой насколько слов. найти длину первого слова
Показать ответ
Ответ:
thenoname1105
01.10.2020 13:16
var
str:string;
p:integer;
begin
readln(str);
p:=pos(' ',str);
writeln(p-1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
маринапашко2000
10.01.2021 16:20
Написать программу, которая выводила на экран числа от 1 до 50 в строчку я реально не догоняю В формате CLS FOR PRINT NEXT Буду очень благодарна...
flag4
04.10.2020 13:04
1. Ветвь компьютерной графики, которая состоит из набора методов и инструментов для отображения трехмерных объектов. а) Фрактальная графика b) Растровая графикаc)...
dashalarkina131
23.07.2020 00:39
По информатике .придумай свои не сложные рисунки и выполни их описания...
viktoriy2009
25.02.2022 19:58
План до Івана Сірка !...
BMBelenapertsevanika
23.09.2020 21:40
1. Определи тип кристаллической решётки вещества, если оно имеет низкую температуру плавления. О Ионная ОАтомная Металлическая Молекулярная 2. Какому из веществ характерен...
прокопов
22.02.2020 03:01
Перечислите демографические процессы характерные для XIX в...
Аниса2111
15.07.2020 23:38
, поставить правильные артикл: A Completa le frasi con i possessivi e gli articoli. 1. Avevo persoюborsa con tuttidocumenti, ma per fortuna l ha trovata Elsa. 2. Saise...
БеднаяЕва
30.08.2022 18:09
Витлумачте поняття: всесвітня історія,первісність,держава, цивілація....
79654622969ss
26.12.2021 09:18
Рисунок 1. На рис. 1 зображено лінії магнітної індукції на певній ділянці магніт- ного поля. Для кожного випадку а-в Визначте: 1) яке це поле — однорідне чи не- однорідне;m...
їка
31.12.2022 14:49
Твір на тему,, мистецтво в моєму житті,,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
str:string;
p:integer;
begin
readln(str);
p:=pos(' ',str);
writeln(p-1);
end.