В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Annnnf
Annnnf
31.03.2020 10:39 •  Информатика

ОТВЕТЬТЕ Напишите программу Uroveni3, в которой сантиметры будут переводиться в метры

Пользователь должен САМ вводить количество см, а программа переводить их в метры.

Пример работы программы:

Введите, сколько см надо перевести? 23

В 23 см содержится 0,23 метра

Добавьте в программу переменную, которой присвойте свое Имя_Фамилию и выведите на экран

фразу Работу выполнил Имя_Фамилия

Приведите словесное описание программы ( по пунктам как в задаче с урока)

и текст программы на Паскаль.

Показать ответ
Ответ:
dalepidorasp0833z
dalepidorasp0833z
03.12.2020 11:37

program Uroveni3;

var c: integer;

s:string;

begin

s:='Имя_Фамилия';

writeln('Работу выполнил ',s);

writeln('Введите, сколько см надо перевести?');

readln(c);

write('В ',c,' см содержится ',c/100,' метра')

end.

Объяснение:

Имя программы

Описание переменных

Переменная, который присвоено имя и фамилия

Вывод на экран фразы: Работу выполнил s

Вывод на экран фразы: Введите, сколько см надо перевести?

Ввод переменной с

Вывод на экра фразы: В с см содержится с/100 метра

0,0(0 оценок)
Ответ:
Dashalu45
Dashalu45
03.12.2020 11:37

нужен балы сирия брать я не ъотел

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота