В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
zimina31
zimina31
02.03.2020 19:45 •  Информатика

Опередить значение переменной а и написать программу на языке программирования Паскаль


Опередить значение переменной а и написать программу на языке программирования Паскаль

Показать ответ
Ответ:
ilyacher123
ilyacher123
15.10.2020 10:15

1) а = 45

2)

var a:integer;

b:real;

begin

a:=3;

b:=64;

while b <> 1 do begin

b:= b / 2;

a:= a + 7;

end;

write(a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота