В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
2017minikot
2017minikot
12.05.2020 00:54 •  Информатика

Нужно:
В одномерном массиве, состоящем из n действительных элементов, вычислить: 1. номер минимального по модулю элемента массива;
2. сумма модулей элементов массива, расположенных после первого отрицательного элемента;
3. сформировать новый массив, состоящий только из отрицательных элементов больших

Показать ответ
Ответ:
Рост2006
Рост2006
02.03.2022 17:00

A = "Волга впадает в Чёрное море" = false (ложь), поскольку Волга впадает в Каспийское море.

B = "Вода закипает при t = 50°C" = false (ложь), поскольку вода закипает при температуре в 100°C.

1. Конъюнкция или логическая "И". true только в том случае, когда A и B true.

A & B = false & false = false.

2. Дизъюнкция или логическое "ИЛИ". false только в том случае, когда A и B false.

A | B = false | false = false.

3. Логическая "И НЕ" или обратная "ИЛИ".

A (NAND) B = true

4. Логическая "ИЛИ НЕ" или отрицательная "ИЛИ".

A ↓ B = true которое можно написать так:

A | (¬ B) = true.

0,0(0 оценок)
Ответ:
Sausage2281
Sausage2281
21.08.2022 02:15

#include <iostream>

#include <cmath>

int main()

{

//setlocale(LC_ALL, "Russian");

float

 a, b, c, d, e, f, g, h;

std::cin >> a >> b >> c >> d >> e >> f >> g >> h;

d = a + b;

e = c - 42;

f = d * (b + e);

g = (d * e) / (a + b + c);

h = sqrt(b - c);

std::cout << "d = " << d << std::endl

 << "e = " << e << std::endl

 << "f = " << f << std::endl

 << "g = " << g << std::endl

 << "h = " << h << std::endl;

system("PAUSE >> void");

return 0;

}


Напишите программу, которая вводит с клавиатуры числа a,b,c и последовательно вычисляет следующие вы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота