В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
TanyaSha300
TanyaSha300
06.08.2021 19:41 •  Информатика

Нужно составить программу в pascal abc - калькулятор. нужно,не была на этой теме не понимаю ничего. огромное заранее)

Показать ответ
Ответ:
Лисанна2019
Лисанна2019
13.07.2020 17:19
program enot;
 var p:char;
 s,a,b:real;
begin
 writeln('Введите первое число');
readln(a);
writeln('Что делаем с ним?(+ - * /)');
readln(p);
writeln('Введите второе число');
readln(b);
case p of
'+': s:=a+b;
 '-': s:=a-b;
'*': s:=a*b;
 '/': s:=a/b;
end;
writeln(s);
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота