Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
MishaSim2003011
21.01.2022 18:02 •
Информатика
Нужно. напишите программу ( в кумире) вывода всех четных чисел от 2 до 100 включительно.
Показать ответ
Ответ:
myra5
08.10.2020 05:32
Var i:integer;
begin
for i:=2 to 100 do begin
if odd(i) then Write(i, ' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
heeezing
07.05.2020 22:00
Сколько единиц имеет в двоичной системе счисления выражение...
Alice547
24.04.2021 05:06
Заполнить массив случайными числами (положительными и отрицательными) из произвольного диапазона. вывести созданный массив на экран, расположив элементы в одну строку через пробелы....
yanasyperyanaco
28.12.2021 11:47
Создать массив, каждый элемент которого рассчитывается по формуле: i^2-1, где i – индекс элемента массива. вывести полученный массив на экран, расположив каждый элемент в отдельной...
Вано153
12.10.2022 00:01
Программа в pascal abc. а) треугольник с вершинами (100. 100), (150. 100). (30,170); б) прямоугольник с вершинами (80. 30). (170. 30). (170.150). (80.150): в) пятиугольник с вершинами...
09nika90
12.10.2022 00:01
Нужна , буду . создайте файл f, компоненты которого являются действительными числами. напишите программу вычисления суммы компонентов файла f и произведения ненулевых компонентов этого...
DmdmdmA
10.06.2022 02:03
Вданной символьной строке,состоящей из цифр,удвойте каждую кратную трем цифру. например,строка 653 преобразуется в строку 66533 исполните программу для строк: а)12457 б)56733 в)63936...
Соничка55555
10.06.2022 02:03
Задано вещественное значение аргумента х. вычислить значение функции у. y = eх+1 + cos x написать решение программы на языке pascal...
anna3548202
10.06.2022 02:03
Какая из данных пар чисел является решением уравнения (x-1)^+y^=25,решить это надо с exsel.варианты ответов: (-3; ,; -; - ....
ЭЩЩКЕРЕЕЕ
05.09.2021 05:31
4^2013+2^2012-15 сколько единиц в двоичной записи результата...
derment1
05.09.2021 05:31
Как переформатировать фильм из vlc в обычный проигрыватель? нужно, !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
for i:=2 to 100 do begin
if odd(i) then Write(i, ' ');
end;
end.