Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
yanasyperyanaco
28.12.2021 11:47 •
Информатика
Создать массив, каждый элемент которого рассчитывается по формуле: i^2-1, где i – индекс элемента массива. вывести полученный массив на экран, расположив каждый элемент в отдельной строке.
Показать ответ
Ответ:
ашме
08.07.2020 01:50
Program abc;
const
n = 10;
var
m: array [1..n] of integer;
i: integer;
begin
for i := 1 to n do
begin m[i] := sqr(i) - 1;
writeln(m[i]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ChemistKNO3
07.08.2022 05:29
Проанализируйте сходства и различия в записи выраже-ний х? и х* *2....
мария2386
11.01.2023 12:58
a , parta , мектеп” дегендер қандай типке жатады?...
Chеmic
10.01.2022 05:36
Python Задание Усовершенствуйте игру, созданную на занятии. Добавьте цикл, в котором случайным образом будет генерироваться событие и выводиться в консоль. Возможные...
ZVer00711
11.08.2022 03:09
Интернетке Деректер жіберу кесте отиниш...
228alex777
26.08.2022 04:55
Дана последовательность целых чисел a1, a2, ..., an (n = 40). Получить новую последовательность, выбросив из исходной элементы со значением max(a1, a2, ..., an) Надо...
нася12342
04.05.2020 14:29
Пользователь вводит число. Необходимо найти сумму чисел от 1 до введенного пользователем....
THEHOMIEWESTSIDE
06.09.2020 23:20
Напишите код программы. Даны три различных вещественных числа. Напишите программу, которая определяет какое из них меньше. Программа Python....
адинаева
17.06.2021 01:26
A=4 if a+1!=3: a=a+2 else: a=a*2 a=a+1 Відповідь:a=( нужно вставить ответ)...
HwaSa77816
28.01.2021 18:43
Река ночью покрылась тонким льдом.утром к реке сбежались я покатился по льду не думая о опасности. лед провалился. товарищи вытащили меня из воды доктор долго лечил...
подливка228
28.01.2021 18:43
Среднее арифметическое двух чисел равно 8,6. найди эти числа, если одно из них на 2,2 больше другого....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
const
n = 10;
var
m: array [1..n] of integer;
i: integer;
begin
for i := 1 to n do
begin m[i] := sqr(i) - 1;
writeln(m[i]);
end;
end.