В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Milana000000111
Milana000000111
21.03.2020 04:32 •  Информатика

Нужно написать программу! . заданный текст содержит только буквы и цифры. определить, обладает ли он следующим свойством: текст является десятичной записью числа, кратного 9.(паскаль, делфи)

Показать ответ
Ответ:
ablyaev98
ablyaev98
26.08.2020 09:54
Var str:string;
begin
read(str);
if val(str) mod 9 = 0 then write('является')
else write('не является');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота