В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
biobiobio
biobiobio
01.03.2022 09:21 •  Информатика

Нужно написать программу с циклом и воспроизведением случайной величины внутри него.

Показать ответ
Ответ:
zzubaidulloieva
zzubaidulloieva
04.10.2020 20:39

Напишем программу, которая будет считать сумму всех чисел от 1 до 1000.

#include <iostream>
using namespace std;
int main()
{ int i; // счетчик цикла
int sum = 0; //сумма чисел от 1 до 1000.
    setlocale(0, "");
    for (i = 1; i <= 1000; i++) // задаем начальное значение 1, конечное 1000 и задаем шаг цикла - 1.
    { sum = sum + i; } cout << "Сумма чисел от 1 до 1000 = " << sum <<
endl;
return 0; }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота