Нужно написать программу на C++ Coздать фaйл, coдержащий сведения о сотрудниках учреждения: фамилия, пол, образование, год рождения. Определить, сколько мужчин с высшим образованием работает в учреждении и сколько всего сотрудников не старше 30 лет.
1 Декларативная (я знаю, что …) и процедурная (я знаю, как …) Я знаю что вода кипит при температуре 100 градусов Я знаю как вскипятить воду.3 Это комплекс программного обеспечения или единый пакет программ преднозначенный для определенной сферы деятельности. Как правило содержит в себе закрытой код, который нельзя изменить. Может содержать в себе конфигуратор для изменением опытным пользователем какой-либо части программы, для удобства пользования.4 радио,телевизор,интернет,дискеты, магнитные ленты, сиди, флешки, харды. Книги!!
Я знаю что вода кипит при температуре 100 градусов
Я знаю как вскипятить воду.3 Это комплекс программного обеспечения или единый пакет программ преднозначенный для определенной сферы деятельности.
Как правило содержит в себе закрытой код, который нельзя изменить. Может содержать в себе конфигуратор для изменением опытным пользователем какой-либо части программы, для удобства пользования.4 радио,телевизор,интернет,дискеты, магнитные ленты, сиди, флешки, харды. Книги!!
program max_elementarray ;
var i, max : integer ;
a : array [1..10] of integer;
begin
for i : = 1 to 10 do
begin
readln(a[i]);
end;
max : = a[1];
for i : = 2 to 10 do
if a[i]> max then max : = a[i];
writeln('max element of array = ',max) ;
readln ;
end.