В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
SkylloutBrain
SkylloutBrain
10.11.2021 16:17 •  Информатика

Нужно написать программу, где вызывается функция, выводящее первое число в указанном диапазоне. Нужно ввести начало и конец диапазона. Если в указанном диапазоне нет ни одного числа, программа должнв выдать сообщение There is no prime. Язык программирования - СИ

Показать ответ
Ответ:
ладдщв
ладдщв
24.12.2020 07:56

7)На координатной плоскости отмечены числа p,q и r.

Какая из разностей q-p, q-r, r-p отрицательная.

ответ: q-r такая из разниц будет отрицательная

8)

9)

х=±7

ответ :-7

10) Костя не выучил 4 билета всего 25 билетов

25-4=21

Вероятность что Кости попадется билет который он знает 21/25=0,84

13) 8х-3(х+9)≥-9

8х-3х-27≥-9

8х-3х≥-9+27

5х≥18

х≥18/15

х≥3,6

ответ: [3,6;∞) №1

14) 1 минута образуется осадок 0,2 грамма

а1=0,2 гр

а7= неизвестная переменная

d = 0,5 - на столько каждую минуту увеличивается масса осадка.

Формула n-ого члена арифметической прогрессии выглядит так:

аn = a1 + d(n - 1).

Подставляем данные величины:

а7 = 0,2 + 0,2(7 - 1) = 0,2 + 1,2= 1,4грамма

ответ: 1,4 грамма

Объяснение:

0,0(0 оценок)
Ответ:
daniltyrov719
daniltyrov719
15.02.2023 13:58
//Вот программа, которая кодирует слова в системах счисления от 2 до 10
//Первый ввод - число, второй - система счисления
//Pascal ABC.NET v3.0

var
 a,i,b,r,n,j,bug:integer;
 s,se,slo,slof:string;

procedure preob(var a,b,n:integer; var se:string);
 begin
  repeat
   b:=a mod n;
   a:=a div n;
   str(b,se);
   s+=se;
  until (a<=n-1);
 end;

begin
readln(slo);
readln(n);
for j:=1 to length(slo) do
begin;
a:=ord(slo[j]);
preob(a,b,n,se);
str(a,se);
s+=se;
for i:=1 to length(s) div 2 do
begin;
se:=s[i];
s[i]:=s[length(s)-i+1];
s[length(s)-i+1]:=se[1];
end;
write(s,'-');
slof:=slof+s;
delete(s,1,length(s));
end;
end.

//Слово Программа она кодирует как 11001111-11110000-11101110-11100011-11110000-11100000-11101100-11101100-11100000-
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота