Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
азат61
04.03.2023 18:23 •
Информатика
Нужна . Чему будет равняться k после выполнения программы Var m, k : integer;
begin
m:=1; k:=0;
while (m<5) do m:=m+1; k:=k+m;
writeln (k)
end.
Показать ответ
Ответ:
rom4il
30.04.2021 19:04
k = 5
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
0Peppa0
29.10.2020 08:07
Дано целое число в диапазоне 10-99.вывести строку название цифры на которую заканчивается данное число на языке(0-ноль.1-...
cooldasha11042
01.05.2022 07:18
Дополни предложения. устройства ввода данных - это устройства хранения данных - это устройства вывода данных - это...
PonchikPonchikovuy
01.05.2022 07:18
Найти сумму цифр целого положительного числа...
gamlet2008
01.05.2022 07:18
Имеются данные о количестве полных лет трех призеров спартакиады.напишите программу,выбирающую и выбирающую возраст самого младшего призера....
ангел813
18.03.2023 21:27
:1) цветок-ваза= а)клюв б) чайка в)гнездо г)перья 2) часы-время= а) стекло б) температура в) больной г) врач 3) стол-скатерть= а) мебель б) пыль в) ковер г) паркет 4) машина...
botiyava
17.05.2020 10:47
Паскаль дано предложение с 2умя одинаковыми словами. найти эти слова...
Maks23241
23.03.2021 02:36
Составьте алгоритм с которого можно определить является ли треугольник с заданными длинами сторон a b c равнобедренным...
lmaxluk099
11.02.2020 18:57
Напишите программу в паскале, которая получает три числа и выводит количество натуральных одинаковых чисел в этой цепочке. пример: введите три чила: 5 5 5 все числа одинаковые....
fjfckfk
28.02.2023 05:09
1)что необходимо знать при разработке алгоритма? 2)перечислите известные вам формы записи алгоритмов? 3)злая мачеха отправила падчерицу за водой вот тебе 2 ведра, в одн из них...
нася12342
15.01.2020 21:58
С чего можно раскрасить трехмерный объект? КарандашРучкаЦветСобытие...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
k = 5
Объяснение: