В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
DaNKoLaB
DaNKoLaB
21.01.2020 06:03 •  Информатика

Нужна блок схема составить программу табулирования функции у=(3х^2-4)/(х+1) на интервале [0.5; 2.5] с шагом 0.1 program alr; var a,b,h,x: real; function y(t: real): real; begin y: =(3*sqrt(t)-4)/(t+1); end; begin write(введите начало и конец отрезка); readln(a,b); writeln(введите шаг табул); readln(h); writeln(аргумент функ); x: =a; repeat writeln(); x: =x+h; until x> b readln; end

Показать ответ
Ответ:
ayaplay457890
ayaplay457890
14.08.2020 11:15
Вот примерно так. Если вызов функции не вырисовывать как вызов подпрограммы.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота