В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
shishkinaviolet
shishkinaviolet
04.12.2020 08:24 •  Информатика

Необходимо написать программу выводящую кортеж содержащий числа в полуинтервале [a ;b) если a <b и[b ;a)если b<a числа а и b вводятся с клавиатуры​

Показать ответ
Ответ:
Fluttershy22102005
Fluttershy22102005
12.10.2020 02:45
var  a, b, n, i: integer; begin  Writeln('Введите два числа через пробел: ');  Read(a, b);  if a < b then    n := b - a  else n := a - b;  for i := 1 to n do    if a < b then    begin      a += 1;      Write(a, ' ');    end    else if b < a then begin      a -= 1;      write(a, ' ');    end; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота