В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ваня1340
ваня1340
30.03.2023 12:23 •  Информатика

Даны длины сторон треугольника d, f, k . написать программу нахождения периметра треугольника

Показать ответ
Ответ:
Maksimka087
Maksimka087
08.10.2020 00:42
На каком языке программирования надо решить эту задачу?

Var a, b, c, p :longint; begin
WriteLn('Введите первую сторону треугольника a'); readLn(a); WriteLn('Введите вторую сторону треугольника b'); readLn(b); writeLn('Введите третью сторону треугольника c'); readLn(c);
p:=(a+b+c); writeLn('Периметр треугольника равен ', p); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота