Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
brukaya
27.02.2021 09:38 •
Информатика
Не могу составить программу по данному выражению y=3(x+6)2 /7
(2 это в квадрате)
Показать ответ
Ответ:
111rrrr4544tgd
14.10.2020 21:31
var
x, y: real;
begin
read(x);
y := (3 * Sqrt((x + 6)))/7;
write('y = ', y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
51201826
20.01.2023 13:56
Знание. Понимание 1. Произнесите слова «3D-печать», «настройки 3D-печати», «3D-прин- тер» на казахском и английском языках. 2. Для чего применяется 3D-печать? Какие этапы необходимо...
Danlika
21.09.2022 05:16
Что можно изменять в процессе форматирования символов?...
gevochki
03.01.2022 15:47
Перевести предложение, подчеркнуть сказуемое (и смысловой и вс глагол) 1. All yesterday morning they were preparing for test. 2. My friend will go to the library next week. 3. We...
АэлинкаМалинка
19.05.2020 10:38
Знайдіть суму пяти перших геометричної прогресії b3=12 b6=324...
dextomethorphah
19.05.2020 10:38
Какую силу надо приложить для подняття груза массой 80 кг с одного подвижного блока, если масса блока 10 кг...
Nika5332
15.05.2023 02:09
Роль автора в «новом театре»: а) стоит в стороне, наблюдает за поступками героев; б) воспроизводит духовные поиски, возбуждает к осмыслению, не дает однозначного ответа; в) призывает...
Ellis2034
27.11.2020 14:35
Что пробуждает в поэте особенную радость? Найдите в тексте слова и выражения, свидетельствующие о душевном подъёме поэта. Например:. ... Под твоей мне радостно листвою!.....ясно...
влаласт
16.01.2023 04:50
31. Определите лексическое значение данных слов. Составьте и запишитесловосочетания «глагол + существительное», используя эти слова в качествезависимых. Вставьте пропущенные буквы.Аб...туриент,...
Ruslanchik111
16.01.2023 04:50
Люди Кто знает алгебру 10 класса вас...
Муликил
24.06.2022 18:28
Координаты точек. Заполните пропуски в таблице, верно расставив элементы....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x, y: real;
begin
read(x);
y := (3 * Sqrt((x + 6)))/7;
write('y = ', y)
end.