Найти минимальное из введенных трёхзначных чисел. Программа получает на вход сначала количество чисел, затем сами числа (не большие 1000). Программа выводит на экран одно число: наименьшее число из введённых. (подсказка: переменной min присвоить значение 1000)
Задачу нужно решить с циклом FOR
#include <iostream>
using namespace std;
int main()
{
int n;
cin >> n;
int numbers;
int min = 1001;
for (int i = 0; i < n; i++)
{
cin >> numbers;
if (numbers < min)
{
min = numbers;
}
}
cout << min;
}