В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
axeltrofimsky
axeltrofimsky
23.10.2020 07:25 •  Информатика

Нарисуйте блок-схему и напишите программу, которая проверяет на каком языке вы программируете. Если пользователь введет язык "С++", то вывести текст "Верно", во всех остальных случая вывести "Неверно"

Показать ответ
Ответ:
Student9923
Student9923
19.12.2020 02:09
Class OftenChar{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  String string = in.nextLine(); char chars[] = new char[4];
  chars[0] = in.nextLine().charAt(0); chars[2] = in.nextLine().charAt(0);
  for(int sChar = 0; sChar<string.length(); sChar++)
   if(string.charAt(sChar)==chars[0])chars[1]++;
   else if(string.charAt(sChar)==chars[2])chars[3]++;
  System.out.print("\n"+(chars[1]==chars[3]?chars[0]+""+chars[2]:chars[1]>chars[3]?chars[0]:chars[2]));
 }
}
0,0(0 оценок)
Ответ:
killskorpion19
killskorpion19
24.11.2020 03:13

1. Образовательные:

сформировать представления о назначении и принципах построения локальных компьютерных сетей;

сформировать знания о составе и основах функционирования локальных компьютерных сетей;

2. Развивающие:

развить познавательные и творческие учащихся;

развить образное мышление;

развивать готовность учащихся к информационно-учебной деятельности, применять инструментальные средства и средства информационных технологий в любом предмете для реализации учебных целей и саморазвития.

3. Воспитательные:

воспитывать трудолюбие, ответственность за результаты своего труда:

воспитывать культуру делового общения при совместной работе в группе;

воспитывать доброжелательность среди учащихся, нацеленность на результативность обучения.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота