Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
angelok200332
04.10.2022 15:02 •
Информатика
Нарисовать блок схему и составить программу нахождения среднего значения для двух целых чисел
Показать ответ
Ответ:
DementоR
24.07.2020 07:50
VOT IZOBRAJENIYA: YA NARISOVAL V MS PAINT
0,0
(0 оценок)
Ответ:
Cill109
24.07.2020 07:50
Program al;
var a,b:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('srednee dvuh cisel=',(a+b)/2);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ficusborislav
30.03.2023 16:52
Написать программу паскаль, которая запрашивает название животного и число, а затем выводит на экран фразу типа белка съест 10 грибов (при вводе слова белка и числа 10)....
Грамотёка
28.06.2022 19:36
Нарисовать в кумире в исполнителе чертежник слово компьютер...
anastasijamak
13.11.2022 14:48
Нужна работа в excel11 класс-поиск оптимальных решений...
Snikalka
25.02.2021 07:33
Поле шахматной доски определяется парой натуральных чисел, каждое из которых не превосходит 8. напишите программу, которая по введённым координатам двух полей (k, l) и (m, n) определяет,...
LianaTesten200615
29.01.2022 05:25
Написать и протестировать функцию, которая формирует новую строку на базе указанной, добавляя в конец каждого слова исходной строки указанный символ и определяет из скольких слов состоит...
AlinaAlina2672
29.01.2022 05:25
Какое наибольшее количество сторон может иметь многоугольник,полученный в сечении треугольной призмы плоскостью? ответы: а)4; б)5; в)6...
АринаДаутова
29.01.2022 05:25
Вставь буквы. подчеркни(напишите) глагол ii спряжения (они)представля_т (они)слуша_т (они)завис_т держ_мся вымокн_м дума_м №2 вставь буквы. ответь(напишите) глагол во 2-м лице, ед.ч...
mshshjsbdhikbcg
29.01.2022 05:25
Расшифруйте запись: 21.28.14.19.24.28. 17.16.24.22.21.02.09.28.19.24.01. 19.3320.33.16.15.28 26.29.13.14. 15.31.18.24.11. 30.28.16.18.28.31. и напишите, по какому принципу была закодирована...
iskakova2000
29.01.2022 05:25
Обьясни смысл выражений воды набрал в рот хозяйка ни гугу хозяева молчёк...
Nikronix
29.01.2022 05:25
Егор и андрей играют в настольный теннис до трех побед. (ничьих в настольном теннисе не бывает). а) предположим, что первую партию выйграл андрей, вторую и третью-егор. сколько существует...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('srednee dvuh cisel=',(a+b)/2);
readln;
end.