В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ficusborislav
ficusborislav
30.03.2023 16:52 •  Информатика

Написать программу паскаль, которая запрашивает название животного и число, а затем выводит на экран фразу типа "белка съест 10 грибов" (при вводе слова "белка" и числа 10).

Показать ответ
Ответ:
nasty3yatskova
nasty3yatskova
12.06.2020 22:51

var 

  animal: string;

  number: integer;

 

begin

  writeln('Введите название животного');

  readln(animal);

  writeln('Введите число');

  readln(number);

  writeln(animal, ' съест ', number, ' грибов');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота