В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
KotyaSuper11
KotyaSuper11
04.03.2022 20:56 •  Информатика

Напишите программы в pascal,. вот : 1.написать программу, которая выводит таблицу кубов первых трех положительных четных чисел. 2.написать программу, которая вычисляет сумму первых n целых положительных нечетных чисел. 3.написать программу, которая вычисляет сумму первых n членов ряда 1,3,5, суммируемых членов ряда задается во время работы.

Показать ответ
Ответ:
shcherbakova05
shcherbakova05
12.06.2020 09:07

1)

var
n,i,kv:integer;
begin
kv:=1;
readln (n);
for i:=1 to n do
begin
if (i>0) and (i mod 2= 0) and (i<>0) then kv:=i*i*i;
writeln (kv);
end;
end.

 

2)

var
n,i,sum:integer;
begin
readln (n);
for i:=1 to n do
begin
if (i>0) and (i mod 2<>0) then sum:=sum+i;
end;
writeln (sum);
end.

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота