В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
suv1612
suv1612
17.02.2021 10:16 •  Информатика

Напишите программу вычисления идеального веса человека по формуле: идеальный вес = рост в см - 100. значение роста вводится с клавиатуры. результат вывести в следующем виде: .

Показать ответ
Ответ:
Engee
Engee
07.07.2020 13:17
Var r,ves:integer;
begin
read(r);
ves:=r-100;
writeln('Для человека ростом ',r,'см идеальный вес равен ',ves,' кг');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота