В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Пашаg
Пашаg
23.10.2020 02:32 •  Информатика

Напишите программу вычисления a и b и сравните их, если x=10: a: =(x+6)*scr(x)-sqrt(x-1); b: =abs(x-15)*sqr(x+1)/242; . 99

Показать ответ
Ответ:
Spartak1935
Spartak1935
08.10.2020 10:12
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var x:=10;
  var a:=(x+6)*Sqr(x)-Sqrt(x-1);
  var b:=Abs(x-15)*Sqr(x+1)/242;
  Writeln('a=',a,', b=',b,', a-b=',a-b)
end.

Результат
a=1597, b=2.5, a-b=1594.5
0,0(0 оценок)
Ответ:
Миша7991
Миша7991
08.10.2020 10:12
Код на руби

x = 10
a = (x+6)*x*x-(x-1.0)**0.5
b = (x-15).abs*(x+1)**2.0/242
p [a,b,a-b]

Вывод
[1597.0, 2.5, 1594.5]
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота