В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Hydini
Hydini
22.01.2023 20:15 •  Информатика

Напишите программу ввода с клавиатуры трех произвольных чисел x,y,z.программа должна найти наименьшее число из введёных и вывести его на экран

Показать ответ
Ответ:
qwerty2021
qwerty2021
08.10.2020 11:30
Язык C++.
#include < iostream >
using namespace std;
int main() {
int x, y, z;
cout << "Введите три числа: " << endl;
cin >> x >> y >> z;
cout << "Наименьшее число: ";
if (x < y && x < z)
cout << x << endl;
else if (y < x && y < z)
cout << y << endl;
else
cout << z << endl;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота